The topic you requested could not be found.
Related topics are listed below.

Organize the 3D views

Tutorials – English » Training tutorials » Video projection study on a cylinder using 3D » Organize the 3D views

For a better experience we will organize different 3D views using view Presets Rename our first Preset “Perspective” Add another view Preset and rename it 3-views Change the layout view to 3×1 The first view will remain a Perspective view, the second one…

Add all the pages and set the menu bar

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 8 : Design a show control User Interface » Add all the pages and set the menu bar

Rename the Hompage if it’s not already done Enable click and link on the Images of the menu Drag & drop Page from the toolbox, for the exercice we will have six pages Select the Image element, in the Actions tab of the Editor click on edit:onClicked In…

3D Viewer

Kinetic Designer: User Interface » 3D Viewer

Modulo Kinetic integrates a 3D engine allowing you to make simulations, 3D animations, to follow objects in real time, to make reprojections of points of view or to directly create 3D shows. To do so, the software has a tab containing the real-time rendering of the…

Export informations from the 3D

Tutorials – English » Training tutorials » Video projection study on a cylinder using 3D » Export informations from the 3D

Video projection informations Illuminance (lux unit, lumens per square meter) Pixel density Pixel size Export informations and views Export the whole 3D to a DAE file Export the video projectors informations to CSV or PDF Create a camera to…

Entire project : Immersive Room Experience

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience

In this tutorial we will see how to work on an entire project inside Kinetic Designer. We will just download few Media to work with, but we will see how we prepare a full project from scratch. The main purpose of this exercice is to : Implement video projectors…

Modulo Shortcut

Companion Apps » Modulo Shortcut

Modulo Shortcut: Use this free application to easily take control of your Keynote or PowerPoint presentations using common shortcuts. Download: For Windows PowerPoint: Connect to the Customer Area > Modulo Kinetic > Companion Apps section Then install Modulo…

Organiser les vues 3D

Tutoriels – Français » Tutoriels de formation » Etude de video projection sur un cylindre en utilisant la 3D » Organiser les vues 3D

Afin de manipuler plus efficacement la 3D nous allons utiliser les view Presets Renommer le premier Preset “Perspective” Ajouter un autre view Preset et le renommer 3-views Changer le layout view en 3×1 La première vue sera une vue de Perspective, la…

Timeline media general

Kinetic Designer: User Interface » Timelines » Timeline media general

This tab has different parameters depending on your media type. Still media: Movie media: Audio media: 3D Camera: 3D Projector: Mask: None / Static / Dynamic if you need to blend different views, Static if no object is moving, Dynamic in other…

Projection study

Tutorials – English » Training tutorials » Architectural video mapping » Architectural 1 – Projection study and simulation » Projection study

Modulo Kinetic has the tools to estimate few parameters of our projection: The luminosity (lux) The pixel grid (which gives the pixel size) The pixel density (quantity of pixels/square meters) These indicators are available in the View configuration : To have…

Get familiar with the 3D tools and set the projector position

Tutorials – English » Training tutorials » Video projection study on a cylinder using 3D » Get familiar with the 3D tools and set the projector position

*For a better experience we recommend to use a mouse. In this section of the tutorial we will focus on the 3D tools to navigate. First we will give some light and color to the 3D elements. Right click in the 3D Viewer and add a Light Use the Move tool (pressing M…

Projet entier : Immersive Room Experience

Tutoriels – Français » Tutoriels de formation » Projet entier : Immersive Room Experience

Dans ce tutoriel nous allons voir comment réaliser un projet complet dans Kinetic Designer. Nous aurons just un kit de media pour commencer, mais nous allons voir comment créer un projet à partir de zéro. Durant cet exercice nous allons Implémenter les video…

Projection study and show simulation

Webinars – English » Projection study and show simulation

3D projection study and show simulation Through this webinar, you will discover our 3D tools for projection study and show simulation. These tools are available through the Modulo Kinetic media server, or using a Modulo Pi dongle equipped with the Modulo Kinetic…

3D Environment

Tutorials – English » Training tutorials » Architectural video mapping » Architectural 1 – Projection study and simulation » 3D Environment

Monument of 28m x 18m at its highest point. Projectors informations : Resolution : 1920×1080 Lumens : 20.000 Number of projectors ROTATED at 90 deg : 2 Distance : 30 meters Height : 9 meters Projection tower size : 3m x 3m First, adjust the layout view…

Calibrate the cameras in the 3D space

Tutorials – English » Training tutorials » Tracking to project interactive content with one video projector » Calibrate the cameras in the 3D space

Our cameras are ready and added to our project in Modulo Kinetic Designer. Now, we will add and calibrate them in order to place them in the 3D environment. Use the Wand to get points for the calibration Put the Wand onto its stick to make higher movements In…

3D scenes

Kinetic Designer: User Interface » 3D scenes

On the top of this panel you will find all the elements concerning your 3D scenes Current scene select the 3D scene from the dropdown list edit the 3D scene parameters add a 3D scene delete a 3D scene…

3D View settings

Kinetic Designer: User Interface » 3D Viewer » 3D View settings

In the top right corner of each view, there is a gear to configure the rendering of that view . Settings You can configure the following items: Background background color of the view, overrides “show sky” and “show envmap”…

Version 4.0

Release Notes » Version 4.0

Version 4.0 – May 18, 2021: Release Note In May 2021 and after months of development, Modulo Kinetic makes a major step forward with the release of the version 4. As the biggest release ever, Modulo Kinetic V4 comes with a revamped user interface, a variety of…

V-Nodes

Kinetic Designer: User Interface » Top Menu » V-Nodes

V-Nodes Click on the “V-Nodes” menu to have access to the following actions: Online: Connect Modulo Kinetic Designer to all V-Node server(s) and upload the show and media Online no media sync.: Connect Modulo Kinetic Designer to all V-Node server(s) and the…

deleteAllRunningInstance()

Kinetic Designer: User Interface » Graph Editor » Common Graph Nodes » Script » Javascript » Designer Functions » deleteAllRunningInstance()

Description Deletes all running instances created by the [LINK REQUIRED] Instantiate 3D node. In order to be targeted by this function the instance must meet all of these requirements : It must have been created since the designer and show were launched, and not…

PixTimer Pro

Kinetic Designer: User Interface » Devices » Time » PixTimer Pro

You can use this device to control the Pixtimer Pro version. Settings: Name User-friendly name Enable Activate to enable the device Run at startup Activate to run the device at Kinetic startup IP Enter the ip…

Media

Kinetic Designer: User Interface » Top Menu » Media

Media Click on the “Media” menu to have access to the following actions: Rescan media: Scan for new media added. Force rescan media(slow): Force the rescan of all media. Select unused media: Select all media that are not used in the project. You then can easily…

Grand Master

Kinetic Designer: User Interface » Grand Master

ON AIR button Toggle the ON AIR button to deactivate all rendering (2D preview, 3D scenes) in the Modulo Kinetic Designer to dedicate all ressources to show control for a more smooth operating experience. Grand master fader The slider controls the global…

KineMotion tasks

Kinetic Designer: User Interface » KineMotion » KineMotion tasks

In this section, you will find different tasks that can be used with the tracking module. See section Tasks for more general introduction about tasks. As usual, in order to add a task, you need to drag&drop the object into the task tab. Tasks are available for Groups,…

Live Mixer

Live Mixer

Embedded Low-Latency Live Mixer As a world’s first, Modulo Kinetic embeds a low-latency live mixer with all main functionalities of a mixer: Live program, preview, and confidence screens, presets management, transition effects,… Modulo Kinetic is a multi-user…

File

Kinetic Designer: User Interface » Top Menu » File

You can click on the “File” menu to have access to the following actions: Home: Access the Home page. For more details, follow this link New: Create a new modulo kinetic project. Load: Select and load an existing modulo kinetic project. Recent projects:…

Remote Settings

Kinetic Designer: User Interface » Top Menu » V-Nodes » Remote Settings

If you go through the main menu bar > V-Nodes you will find Remote Settings Here, all the V-Nodes detected on the network will show up on the left side. You may noticed all the tabs on the top : Control, Hardware, Deltacast, … are here to guide you setting up…

Modulo Kinetic

WebSocket external control protocol » Modulo Kinetic

Doaction.kinetic: Use this command to do an action on a Modulo Kinetic Designer. You can use the param backup to trigger a show backup. You can use the param save to trigger a show save. You can use the param online to trigger an online on all V-Nodes. You can use…

Keyboard Shortcuts

Keyboard Shortcuts

This is a list of all the keyboard shortcuts you can use in the different windows within Modulo Kinetic Main Action Keyboard Shortcut New project CTRL + N Toggle V-Nodes Online CTRL + O Save CTRL + S …

DMX Output

Kinetic Designer: User Interface » DMX » DMX Output

Click on or double click add a dmx output Click on icon delete a dmx output Settings tab Select the DMX output you want to edit. Name You can change the name of the selected DMX output Type…

Create a ‘Show Initialisation’ task

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 4 : Automate the exhibition using Tasks » Create a ‘Show Initialisation’ task

Create tasks to display/hide the Patterns timeline Add one task named Pattern ON Drag & drop into it the timeline ‘Pattern’ As an Action, set the Grand Master to 100% Copy/paste this subtask and set its action to Timeline ON Copy/paste this subtask…

Animation editor

Kinetic Designer: User Interface » Animation editor

Animation editor The Animation editor keeps and displays the last selected animation. On the left side of the panel you will find all the channels of the animation and theirs values interpolated as a function of time. You can show/hide channels by clicking on the…

Project creation

Tutorials – English » Training tutorials » Start project » Project creation

Before we start using Kinetic Designer let’s create a proper folder hierarchy to contain our Project and all it’s content. Create the project folder *It is good practice to create a new project folder for each new project. If you are using a true…

V-Node settings

Kinetic Designer: User Interface » V-Nodes » V-Node settings

Name: Name of the Modulo Kinetic V-Node server IP: IP address of the Modulo Kinetic V-Node server. The Modulo Kinetic Designer and all V-Node server(s) need to be in the same subnet. Surface: You need to assign a render surface to each V-Node to indicate the…

Add Projector devices to control it in Tasks

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 4 : Automate the exhibition using Tasks » Add Projector devices to control it in Tasks

In these Tasks we will use projectors’ Devices, Calendar. We will see later that we can use as well projector devices to design UI Panel. Add Projector Devices Open the Devices tab Click on the button + and write in the search bar : Barco Projector, add 9…

Audio

Useful Guidelines » Media Creation » Audio

General Our media servers can read the following audio files: WAV AIFF Audio files can be mono, stereo or multi-channel according to your needs. It is recommended that audio files be multiplexed with all channels inside. Modulo Kinetic can manage channels up…

Add exhibition timelines and content into it

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 3 : Prepare exhibition content in Timelines » Add exhibition timelines and content into it

Create two other timelines : SHOW and GRAPHICS Add the media into the Media list Drag & drop into Timeline “SHOW” the media “Floral theme” Drag & drop into Timeline “GRAPHICS” the media “Corporate images” Use…

Remap

Kinetic Designer: User Interface » Graph Editor » Common Graph Nodes » Array » Remap

Description This node enables you to rename or remove properties in an array and add an offset and/or a multiplier coefficient to all its values. Properties Click the button in the bottom left of the Editor panel to add a line of remap. Each line of remap…

About media filters and spare V-Node

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 2 : Prepare V-Nodes and Render Surfaces for Media » About media filters and spare V-Node

So far, we didn’t espacilly talk about the SOS V-Node. In this project we have one which is V-Node 04. In order to replace any V-Node, this V-Node needs to have all the media. That’s why the we set ON for VN04 on all Media Filters : FILTER name…

Components

Kinetic Designer: User Interface » UI Designer » Components

on the next pages, you will discover all components details.

Audio

Kinetic Designer: User Interface » Top Menu » V-Nodes » Remote Settings » Audio

Audio renderer: Choose the audio renderer : MME for basic audio cards and ASIO for pro audio soundcards. Sample rate: You need to choose the sample rate for all your projects. All audio files need to match with this sample rate. Sound card: You can force the…

Calendar

Kinetic Designer: User Interface » Devices » Time » Calendar

Choose this device when you want a task to be triggered by date, day or time. Settings: Name User-friendly name Enable Activate to enable the device Run at startup Activate to run the device at Kinetic startup Task…

Add background

Tutorials – English » Training tutorials » Projection mapping » Add background

Now let’s add a background to project behind our cube. We’ll use the same projector, we’ll just create a new X-Map which we’ll set behind all the other X-Maps. To achieve this we’ll need to display one media for the 3 shapes and display…

Analog Way Midra

Kinetic Designer: User Interface » Devices » Switchers » Analog Way Midra

Choose this device to control Analog Way Midra series. Settings: Name User-friendly name Enable Activate to enable the device Run at startup Activate to run the device at Kinetic startup IP Enter the ip…

EDID and Eyefinity Setup

Tutorials – English » Training tutorials » Live Event » Live event Part 4 : Migrating to the media server » EDID and Eyefinity Setup

We will now force an EDID on the 4 outputs and setup Eyefinity to create an extended desktop over the 4 screens. *Info : EDID stands for Extended Display Identification Data. We use the term to refer to a standardized data exchange where a display communicates its…

Software overview

Introduction » Software overview

The Ultimate Video Solution reliable accross the complete workflow Working in close collaboration with show producers, creatives, and technicians all,around the world, we created Modulo Kinetic to help you every step of the way. From show design and simulation to show…

Chroma Zoom

Kinetic Designer: User Interface » Graph Editor » Render Graph Nodes » GPU Color » Chroma Zoom

Description This effect takes either all color channels or individual color channels (Red, Green and/or Blue) and zooms/dezooms them. Properties Master : Sets the zoom on all color channels simultaneously. This effectively zooms or dezooms the entire image…

Tasks to control audio levels

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 5 : Prepare content for private events » Tasks to control audio levels

We want we can control all the Stereo group that comes out from the V-Node. We create 3 tasks : TASK Level ST 10% Timeline Audio 10% in 3s TASK Level ST 50% Timeline Audio 50% in 3s TASK Level ST 80% Timeline Audio 80% in 3s Now we will add tasks to…

Ephemeris

Kinetic Designer: User Interface » Devices » Time » Ephemeris

This device is an integrated ephemeris. You can launch tasks depending on the ephemeris, days or dates. Settings: Name User-friendly name Enable Activate to enable the device Run at startup Activate to run the device at…

Create Render Surface & Outputs

Tutorials – English » Training tutorials » Live Event » Live event Part 1 : Starting the Project » Create Render Surface & Outputs

*A Render Surface is a rendering area where all the media will be composited. A V-Node needs a Render Surface affected to it to be able to display content. An Output then uses a portion of the Render Surface. This portion is defined by the MAP. Create a Render…

Dongle issue

Troubleshooting guide » Dongle issue

You installed your application. Your dongle is connected, and you have a Codemeter popup error. You have a Modulo Kinetic Designer 2D license: If you have the following popup, it means you have an issue with the activation of Modulo Kinetic Designer 2D on your…

Live Mixer overview

Live Mixer » Live Mixer overview

This application works on MAC and PC. It is a free remote application. When you launch the application, you need to enter the IP address of the Modulo Kinetic. You can open any number of Live Mixer simultaneously: It is fully Multi-User. You can open the Modulo…

Nomenclature

Kinetic Designer: User Interface » Nomenclature

Nomenclature Throughout this documentation the following formatting will be used. Panels and tabs Kinetic Designer’s interface is composed of a number of panels which regroup the different functionalities of the software. These panels can be displayed or…

3D Physics Engine

Kinetic Designer: User Interface » 3D scenes » 3D Physics Engine

Description. Short explanation of what a 3D Physics Engine is and what it can do in Kinetic. Warning : create only one node per project. Unstable if several nodes are created. All nodes and subnodes (and instances) must have scale at 1/1/1. Setting the P offset for…

Autodiscover Deltacast

Kinetic Designer: User Interface » Media list » Autodiscover Deltacast

You need first to choose the reference VNode in the menu Project/Project settings/General Tab/ Reference VNode field: The available source will be searched on this VNode. This new feature helps you detect and automatically add all input cards detected in Modulo…

Vertical mode: Portrait

Useful Guidelines » X-Map creation » Vertical mode: Portrait

If you plan to use your projectors in a vertical position, simply create vertical shapes in Photoshop OUTPUT folder, taking care to keep your projector’s aspect ratio. All the recommendations seen previously remain the same. You can download the PSD file here…

Repatching of sources in the Live Mixer

Tutorials – English » Training tutorials » Live Event » Live event Part 4 : Migrating to the media server » Repatching of sources in the Live Mixer

Repatch of live source in the mixer to point to Deltacast live sources instead of NDI This ends this series of tutorials where we have seen all the necessary components of Modulo Kinetic Designer to run a multiscreen show using live feeds, effects, and the…

Create the UI and its Home page

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 8 : Design a show control User Interface » Create the UI and its Home page

Create a UI, rename it Now we will build the Homepage that will contains only informations, no actions. This page will be the layout example and we will duplicate it for all new pages. Build the Homepage Drag & drop a Rectangle and set its size to the size of…

Mixer

Kinetic Designer: User Interface » Mixer

This view includes all the features of the live mixer To display the destinations in the right outputs just drag and drop them on the timemline and place them in the right rendersurface

Chapter 7 : declare a Spare V-Node

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 7 : declare a Spare V-Node

As we saw in Chapter 2 talking about media Filtering, In order to replace any V-Node, this V-Node needs to have all the media. That’s why the we have to set ON for VN04 on all Media Filters : FILTER name Default X Default Y V-Nodes…

X-Map – By hand

Tutorials – English » Training tutorials » Projection mapping » X-Map – By hand

To warp the 3 shapes independently, we need to create X-Maps. Before we continue however, we need to reset the warping on the global output. Go to the Shape tab and click on Reset Warping. To improve visibility you can reset the number of columns/rows to their…

Phidgets

Kinetic Designer: User Interface » Devices » Phidgets

Connect to a list of USB Sensing and Control devices by Phidgets: Cost-effective, easy to install and use, you can receive information from a variety of sensors, trigger relay, control motors… These devices are fully integrated in Modulo Kinetic. Navigate…

World Transform

Kinetic Designer: User Interface » Graph Editor » Common Graph Nodes » Array » World Transform

Description This node is used to compute a 3 dimensional transformation matrix to convert values from an array into a new array composed of meaningful values for a given scenario. Example of use Imagine the following setup, where a scene is being monitored by two…

Emboss

Kinetic Designer: User Interface » Graph Editor » Render Graph Nodes » GPU Processing » Emboss

Description The effect produces an effects as if the input image was embossed on a metal sheet, or etched out on gray paper. Properties Intensity : The intensity of the effect. Values are usually between 0 and 1 but higher values (>5) may have a more…

Horizontal mode: Landscape

Useful Guidelines » X-Map creation » Horizontal mode: Landscape

Photo of the calibration pattern : public point of view A photo should be taken from the general point of view. This photo must be adjusted to match the ratio and resolution of our projectors using Photoshop Crop tool. And possibly correct the paralaxes generated…

Render surface

Kinetic Designer: User Interface » Render surface

A render surface is an area defined in the preview. For each render surface you need to define the top left position (x,y) and the size (width,height) relative to the preview blackboard. Each frame, the media layers in the timelines are rendered in real time in all…

Add patterns and build the Render surface for V-Nodes

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 2 : Prepare V-Nodes and Render Surfaces for Media » Add patterns and build the Render surface for V-Nodes

Add patterns into a timeline In the media tab, click on the folder 00_PATTERNS Click on + then Media… Browse for the Patterns media and import it all Drag & drop the media into the existing timeline Rename the timeline PATTERNS Build the reconstructed…

KineMotion group editor

Kinetic Designer: User Interface » KineMotion » KineMotion group editor

Group editor is the main control point of the tracking module. It includes the following tabs: General Calib. report Ground calib. Objects Listing Filter General Mode Determines in which mode the group will operate after clicking on Start button .…

Media list

Kinetic Designer: User Interface » Media list

The Media tab lists all media available in your project. import a new media Add a new media folder find a media sort by name expand or collapse all or selected folders display media…

Network

Kinetic Designer: User Interface » Top Menu » V-Nodes » Remote Settings » Network

You can display the name of the media server. When you have several active ethernet adapters on your media server, don’t forget to specify the default network interface for control and synchronize of (all) your VNode server(s). You can also specify a…

Preferences

Kinetic Designer: User Interface » Top Menu » Edit » Preferences

From this pop-up window you can configure: General: Autosave: You can activate the autosave feature. Disable this option when the show is playing. Auto backup: Allow to trigger an automatic backup. Define the recurrence of the auto backup. Interfaces: Theme:…

Designer Functions

Kinetic Designer: User Interface » Graph Editor » Common Graph Nodes » Script » Javascript » Designer Functions

Description Designer functions were added in version 5.1 of Kinetic Designer. They enable the operator to control different aspects of the current show directly from within a Javascript node. Syntax When passing String arguments, take care to use double quotes…

Window

Kinetic Designer: User Interface » Top Menu » Window

Window This tab allows you to modify the appearance of Kinetic interface, depending on the type of project your are working on. Activate one of the following Window Presets : • Standard 2D Windows for a view of basic 2D compositing (Preview, Timeline,…

getVariableValue()

Kinetic Designer: User Interface » Graph Editor » Common Graph Nodes » Script » Javascript » Designer Functions » getVariableValue()

Description Get the value of a variable in the Variables panel of Kinetic Designer. Syntax designer.getVariableValue("VARIABLE NAME"); Parameters Parameter Type Description VARIABLE NAME String Specify the name of the Variable…

Stream Deck

Kinetic Designer: User Interface » Top Menu » Edit » Stream Deck

Stream Deck installation: Go on the Elgato website to download the Stream Deck application. Download and double click on the Modulo Stream Deck plugin (one unified plugin for all Modulo Pi applications supporting Stream Deck, compatible MAC and PC). At the end of…

3D Skeletons

Kinetic Designer: User Interface » 3D scenes » 3D Skeletons

Rigged models Modulo Kinetic supports most 3d rigged models and their animations. Once the model is imported, you can find the whole hierarchy of the skeleton(s) in the “skeletons” tab. 3d rigged model with skeleton display Bones You can view…

Transform

Kinetic Designer: User Interface » Graph Editor » Render Graph Nodes » GPU Tools » Transform

Description This effect enables a number of basic transform tools on the input image. Options include : translation, rotation, scale and the possibility to repeat the image into a pattern if it is downscaled. Properties Fill Borders : Toggle to show or…

Preview

Kinetic Designer: User Interface » Preview

On this panel you can display the 2D preview. it’s an infinite blackboard where you can see all the render surfaces and the media you have added in the timelines. You can use the right click and movement of the mouse to navigate in the view. You can use the…

Add tasks using keyword

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 8 : Design a show control User Interface » Add tasks using keyword

Delete the rectangles we don’t want to keep and just keep one that you rename Drag & drop a Task element from the toolbox *By default, Task element displays all the tasks we have, we will use Keyword to filter tasks we want to display. In the Tasks panel,…

X-Map-Letter

Tutorials – English » Training tutorials » X-Map-Letter

This guided exercise will teach you about Modulo Kinetic software and its warping possibilities: You will create a new project, copy media, add an output and try to project a media set on 3 sides of a cube with a classic warping grid. You will create X-Maps…

Start project

Tutorials – English » Training tutorials » Start project

This guided exercise will cover the very basics of Modulo Kinetic. In this tutorial you will learn how to : Create a project folder Transfer Media Create a new show Add a V-Node Create an output, perform basic warping and use a second screen to display the…

Export VP informations

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 1 : Import a 3D model and make the video projection study » Export VP informations

You can find the distance between the projector lens and its projection surface by adjusting the FAR parameter on the projector. But to export a visible distance we will use the Dimension tool. Use the Annotation and Dimension tools Using the Dimension tool,…

Import media with Filters

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 2 : Prepare V-Nodes and Render Surfaces for Media » Import media with Filters

Open the Timeline “PATTERN” Delete any media from the Timeline Delete the Pattern media you imported before from the Media tab This time, click on then Media with filter and select the Pattern media *Importing media with Media with filter will apply…

Neuron Mocap

Kinetic Designer: User Interface » Devices » Tracking » Neuron Mocap

Use this device to connect a motion capture suit. Settings: Name User-friendly name Enable Activate to enable the device Run at startup Activate to run the device at Kinetic startup IP Enter the ip address of…

Troubleshooting

Starter guide » Modulo Kinetic Designer 2D and Modulo Kinetic Designer 2D+3D » Troubleshooting

If you have an issue to use Modulo Player Kinetic, read carefully this page: Application doesn’t start and there is no message: First, check on this page that your hardware and software configurations meet the minimum configuration required. Double check that…

Create X-Map manually

Tutorials – English » Training tutorials » X-Map-Letter » Create X-Map manually

To warp the 3 shapes independently, we need X-Maps. What is a X-Map ? *Enabling X-Map option on an Output allows us to make several content map and warp each of it independently. A “content map” is called a X-Map Click on the Output Enable X-Map on…

Stream Deck

Live Mixer » Stream Deck

Stream Deck installation: Go on the Elgato website to download the Stream Deck application. Download and double click on the Modulo Stream Deck plugin (one unified plugin for all Modulo Pi applications supporting Stream Deck, compatible MAC and PC). At the end of…

Control

Kinetic Designer: User Interface » Top Menu » V-Nodes » Remote Settings » Control

The Control tab is made of the following buttons: : Start the V-Nodes application on the media server. When ready, V-Nodes will get the orange circle instead of red. : Stop the V-Nodes application on the media server : Restart the media server : Shutdown…

Project creation and copy media

Tutorials – English » Training tutorials » X-Map-Letter » Project creation and copy media

Create your Project Folder and copy the media If it’s not already done, download the media kit here. Copy the entire Project Folder TUTO-3SHAPES Go to the D:\ drive and paste the folder Or if you are working on your own laptop, go in the C:/ drive, create a…

Media transfer

Tutorials – English » Training tutorials » Start project » Media transfer

For the moment, the media files inside the folder Start Project/02_MEDIA do not show up in Kinetic Designer. We need to import the media files into the Media bin. In the Media list tab click on +, add a folder and name it 02_MEDIA Still in the Media list tab click…

setVariableValue()

Kinetic Designer: User Interface » Graph Editor » Common Graph Nodes » Script » Javascript » Designer Functions » setVariableValue()

Description Set a specific value to a variable in the Variables panel of Kinetic Designer. Syntax designer.setVariableValue("VARIABLE NAME", VALUE); Parameters Parameter Type Description VARIABLE NAME String Specify the name of…

Label

Kinetic Designer: User Interface » Devices » Internal » Label

This device is an internal device: Choose this device to send text info to the User Interface. When the text is modifed, it will be updated automatically to all Modulo Player panels connected to the server. Settings: Name User-friendly name…

Retake the autocalibration on an existing installation

Tutorials – English » Training tutorials » Autocalibration of 5 video projectors on a dome » Retake the autocalibration on an existing installation

If you have a system of projectors and servers in place, like in a permanent installation, you may want to retake the actual autocalibration. For instance, after a video projector is replaced, you simply need to operate the autocalibration with the same parameters you…

Project creation

Tutorials – English » Training tutorials » Projection mapping » Project creation

Create your Project Folder and copy the media Unzip the Media kit and Copy the entire Project Folder Projection_Mapping. On a Kinetic Designer : go to the D:\ drive and Paste the folder. On your own laptop : go to your PROJECTS folder and Paste the folder…

Import PSD to create outputs

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 2 : Prepare V-Nodes and Render Surfaces for Media » Import PSD to create outputs

Open the Media window Open the XMAP folder then click on + then Media… and select all the XMAP****.PSD You can add outputs manually or you can import PSD files we prepared to create the Outputs. Select the V-Node and in the Output area click on then PSD…

KineMotion main tab

Kinetic Designer: User Interface » KineMotion » KineMotion main tab

The Tracking tab consists of two main elements allowing the control of tracking groups and cameras. List of tracking elements The left panel of the tracking tab represents a tree view of tracking groups and tracking cameras (see image above) Each tracking group…

Set materials to the 3D instances

Tutorials – English » Training tutorials » Entire project : Immersive Room Experience » Chapter 6 : use the 3D to have a simulation of the Immersive Room » Set materials to the 3D instances

To have a better view of what we are going to do in the 3D Scene, display the Pattern media in the PATTERN timeline. Open the Layout > 3D view In 3D Scene, go to the Material tab Drag & drop the Render Surface tab into another window to be able to both see this…

Duplicate the projector using the Cloner modifier

Tutorials – English » Training tutorials » Video projection study on a cylinder using 3D » Duplicate the projector using the Cloner modifier

In the 3D Scene, click on + then add a Cloner Modifier Drag and drop the projector into it Select the cloner you created and change the type to Radial Increase the count one by one and the angle as well, you can calculate the angle by dividing 360 by the count of…

Point Cloud Preview

Kinetic Designer: User Interface » Graph Editor » Common Graph Nodes » Display » Point Cloud Preview

Description This node displays a point cloud it receives as an input and relays it to its output. Properties This node has no properties in the Editor panel. You can use the options on the node to pan, orbit, zoom or Fit all and change the Layout of the…

Deltacast list

Kinetic Designer: User Interface » Top Menu » V-Nodes » Remote Settings » Deltacast list

This panel lists the available Deltacast live capture cards when they are properly installed on your system. You can validate that your cards are installed on the right slot with appropriate settings in BIOS. To have good performance, check that the value for field…

Calibration of the projector

Tutorials – English » Training tutorials » Architectural video mapping » Architectural 3 – Calibrate a projector in 3D » Calibration of the projector

In this second part of this tutorial we will : Enable the second output of your laptop to send content to the Pico projector Move the points to the real corners of the Castle Calibrate the projector Step 1 : Display the points Right click on the output and…